Host issue in Derby

Incident Report for virtualDCS

Update

We are continuing to monitor for any further issues.
Posted Sep 04, 2025 - 18:52 BST

Monitoring

Hos has been quarantined until an RCA can be completed.
Posted Sep 03, 2025 - 18:01 BST

Identified

A host has had an issue in our Derby DC and has HA'd some customer VM's to other hosts. Customers affected will be contacted directly.

Apologies for any inconvenience.
Posted Sep 03, 2025 - 18:01 BST
This incident affects: Hosting Platform.