Jobs Failure
Incident Report for virtualDCS
Resolved
The object storage provider have found the issue and resolved it at 4am this morning. We can see jobs are now working as expected.
Posted Nov 30, 2024 - 09:34 UTC
Investigating
We are currently seeing some jobs failing due to an issue with an object storage provider. They are currently investigating this issue as a top priority issue. We will update this page once we have updates from them.

We apologise for the inconvenience.
Posted Nov 30, 2024 - 01:34 UTC
This incident affected: CloudCover365 Services.