Intersite replication issue

Incident Report for virtualDCS

Resolved

Issues for affected jobs are resolved.
Posted Apr 22, 2025 - 08:59 UTC

Update

Action plan is progressing well and affected customer jobs are stabilising.
Posted Apr 16, 2025 - 16:18 UTC

Update

We have identified the issue and an action plan is currently being implemented for the affected jobs.
Posted Apr 16, 2025 - 09:23 UTC

Identified

Our intersite replication is currently experiencing issues for some customers. We are engaged with our vendor to find and implement a fix.
Posted Apr 15, 2025 - 15:00 UTC
This incident affected: Geo-Failover Replication.