Long Running Backup Jobs

Incident Report for virtualDCS

Resolved

All jobs affected by this issue are now running as expected.
Posted Apr 22, 2025 - 08:59 UTC

Monitoring

Patch has been deployed and performance looks to have returned to normal levels
Posted Apr 17, 2025 - 18:03 UTC

Update

A fix has been supplied and has been tested. We will be rolling out to production shortly.
Posted Apr 17, 2025 - 16:29 UTC

Identified

The issue has been identified and the vendor is working on a patch to resolve the issue.
Posted Apr 16, 2025 - 15:29 UTC

Update

We continue to work with the vendor on this issue. Further updates will be shared when we have them.
Posted Apr 16, 2025 - 09:24 UTC

Investigating

We are aware of some performance issues with some customers backup jobs, mainly affecting SharePoint and Team backup jobs. Our engineers are working with our vendors to resolve this issue as soon as possible.

Thanks for your patience, updates will follow in due course.
Posted Apr 15, 2025 - 23:35 UTC
This incident affected: CloudCover365 Services.