Authentication Issues

Incident Report for DCS

Resolved

The issue has been identified and resolved now.

Authentication is working as expected now.
Posted Jul 23, 2026 - 14:41 BST

Investigating

We are aware of authentication issues affecting the web portal of CloudCover365.

We are investigating this as a matter or urgency.

At current this is only affecting the web portal access. Jobs are unaffected and will continue to run.
Posted Jul 23, 2026 - 14:24 BST
This incident affected: CloudCover365 Portal.