Intersite Replication Issues

Incident Report for DCS

Resolved

This issue has been resolved by our engineers over the weekend
Posted Jan 19, 2026 - 09:54 GMT

Investigating

Our intersite replication is currently experiencing issues for some customers. We are actively investigating and working to resolve this.
Posted Jan 16, 2026 - 15:17 GMT
This incident affected: Geo-Failover Replication.