GEO Replication

Incident Report for DCS

Resolved

This incident has been resolved.
Posted Jan 08, 2026 - 10:24 GMT

Investigating

The underlying issue from earlier this week that impacted GEO replication has been addressed and we are actively monitoring jobs until they all come back into a stable state.
Posted Dec 19, 2025 - 16:04 GMT
This incident affected: Geo-Failover Replication.