Internal Error code 500
Incident Report for virtualDCS
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 03, 2024 - 11:09 UTC
Update
Some jobs are experiencing slowness that looks to be a repeat of the previous issue. We are following this with our storage vendor.
Posted Jul 09, 2024 - 10:24 UTC
Identified
The platform performance issues are resolved however intermittent issues may still occur. Work is continued on fixing this
Posted Jul 05, 2024 - 15:11 UTC
Update
This is related to the 'Long Running Backup Jobs' issue we're facing right now. Some customers targeting object storage may be affected.
Posted Jul 02, 2024 - 10:20 UTC
Investigating
We are aware of an ongoing issue affecting the backup service to our Slough Object Storage. We're currently working to investigate this.
Posted Jun 28, 2024 - 15:24 UTC
This incident affects: Object Storage Slough.