Veeam Cloud Connect Job Errors

Incident Report for DCS

Resolved

This root cause was a Scale-Out Backup Repository (SOBR) volume on the DCS Veeam Cloud Connect platform reaching full capacity. We have identified a limitation in existing platform monitors which use aggregated monitoring as opposed to individual volumes. This meant an alert was not raised proactively as expected; we are implementing additional monitors to aim at preventing a re-occurrence.
Posted May 19, 2026 - 16:17 BST

Monitoring

The fix has now been implemented and we are currently monitoring job pass rates. Affected jobs should retry automatically.
Posted May 19, 2026 - 10:35 BST

Identified

We believe we have determined the possible root cause for these issues and are currently deploying a fix to resolve these errors.
Posted May 19, 2026 - 10:00 BST

Investigating

We are aware that some customer jobs pointed towards our VCC platform are failing unexpectedly,

Our Team are aware and are currently investigating this issue as a priority.
Posted May 19, 2026 - 09:51 BST
This incident affected: Veeam Cloud Connect Backup Service.