We are continuing to monitor Microsoft Incident EX1256020, which is causing intermittent access issues for some users connecting to Exchange Online mailboxes via certain connection methods.
We are still actively reviewing potential workarounds and will contact affected customers directly if an interim solution becomes available.
A further update will be provided on 2nd April if not before.
Posted Apr 01, 2026 - 12:22 BST
Monitoring
We have confirmed that the issue is related to Microsoft Incident EX1256020, which is causing intermittent access problems for some users connecting to their Exchange Online mailboxes via certain connection methods.
We are actively reviewing potential workarounds and will contact affected customers directly where an interim solution is possible.
A further update will be provided on the morning of the 1st of April
Posted Mar 31, 2026 - 17:30 BST
Update
We have confirmed that the issue is related to Microsoft Incident EX1256020, which is causing intermittent access problems for some users connecting to their Exchange Online mailboxes via certain connection methods.
We are actively reviewing potential workarounds and will contact affected customers directly where an interim solution is possible.
A further update will be provided on the morning of the 1st of April
Posted Mar 31, 2026 - 17:30 BST
Identified
We are currently investigating some Exchange Mailbox backups providing the error “The HTTP request was forbidden with client authentication scheme ‘Anonymous’". This is believed to stem from a change to Microsoft's authentication requirements. We will share additional information once we are able.